How to use 0.11.0-SNAPSHOT

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

How to use 0.11.0-SNAPSHOT

Sandeep
This post has NOT been accepted by the mailing list yet.
Hi,

Can someone help me with getting 0.11.0-SNAPSHOT.

I am completely new to maven and tycho. When I have installed maven, i have got tycho 0.10.0.
But I need 0.11.0-SNAPSHOT. I have tried many ways but was unsuccessful.

In some posts I read that I have to edit the version in "my POM". What does "my POM" mean, is it the POM generated in my eclipse-project or is it the POM in the tycho directory I get from git.

And where am I supposed to add the remote repository location.

Regards,
Sandeep.
Reply | Threaded
Open this post in threaded view
|

Re: How to use 0.11.0-SNAPSHOT

mort.motes
Reply | Threaded
Open this post in threaded view
|

Re: How to use 0.11.0-SNAPSHOT

Sandeep
This post has NOT been accepted by the mailing list yet.
Hi Motes,

Thanks for reply. My Issue is resolved now, I was not adding <pluginRepositories> to my POM, so I was confused.


Regards,
Sandeep