RE: remove unwanted eclispe ui plugins while testing with SWTBot and maven-osgi-test-plugin

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: remove unwanted eclispe ui plugins while testing with SWTBot and maven-osgi-test-plugin

Tobias Oberlies
The mailing list/forum has moved. The new mailing list is tycho-user at eclipse.org

--
Regards
Tycho Team

> -----Original Message-----
> From: ravendra [mailto:[hidden email]]
> Sent: 20 April 2011 09:31
> To: [hidden email]
> Subject: [Tycho Users] remove unwanted eclispe ui plugins while testing
> with SWTBot and maven-osgi-test-plugin
>
> Hi,
>
>  I am using maven-osgi-test-plugin , SWTBot plugin to test RCP  plugin
> application with .
> while testing I notciced that I am getting some unwanted ui menuitems, and
> this is creating problem in testing, I found out  that this problem due to
> few eclispe ui plugin taht is being included by default like below
>
> org.eclipse.ui.navigator
> org.eclipse.ui.ide
> org.eclispe.ui.console
> org.eclispe.ui.view .
>
> so, my question is how I can include the unwanted plugin while testing my
> application.
>
> Any help will highly appriciated.
>
> Thanks
> Ravi
>
> --
> View this message in context:
> http://software.2206966.n2.nabble.com/remove-unwanted-eclispe-ui-plugins-
> while-testing-with-SWTBot-and-maven-osgi-test-plugin-
> tp6289852p6289852.html
> Sent from the Tycho Users mailing list archive at Nabble.com.
Loading...